Joomla vulnerabilities

It's only fair to share...Share on Google+Pin on PinterestTweet about this on TwitterShare on LinkedIn

We would like to inform you about a recently discovered security vulnerability in the content management system Joomla!.  This vulnerability may enable attackers to upload files to web servers.

All versions up to 2.5.13 as well as 3.1.4 and earlier 3.x versions are affected. If you are currently using an older version of Joomla! for managing your homepage, we strongly advise you to upgrade to the safe

versions 2.5.14 or 3.1.5 immediately. These versions can be found at http://www.joomla.org/download.html

If you have any issues with Joomla hacks or security issues, we can help you.

Additional information is available at

http://developer.joomla.org/security/news/563-20130801-core-unauthorised-uploads